Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : default vel->fc mod in settings not remembered

default vel->fc mod in settings not remembered il y a 3 mois 2 semaines #1

  • S. Christian Collins
  • Portrait de S. Christian Collins
  • Hors Ligne
  • Senior Member
  • Messages : 60
  • Remerciements reçus 23
Steps to reproduce:
  1. In settings, choose "disabled" for the default velocity-to-filter-cutoff (vel->fc) modulator behavior. You can test that the default modulator is indeed disabled using "filter mod canceling test 01.sf2" from the attachment here: www.polyphone-soundfonts.com/en/forum/su...t-velocity-to-fc-mod
  2. Close and restart Polyphone, then test the same SoundFont as above.
Result: The sound engine plays with the SoundFont 2.04 vel->fc modulator enabled, even though settings still shows the default vel->fc modulator as "disabled".
L'administrateur a désactivé l'accès en écriture pour le public.
Cet utilisateur a été remercié pour son message par: Davy

default vel->fc mod in settings not remembered il y a 3 mois 2 semaines #2

  • Davy
  • Portrait de Davy
  • Hors Ligne
  • Administrator
  • Organ enthusiast and creator of Polyphone
  • Messages : 340
  • Remerciements reçus 81
Fixed => for the next release
L'administrateur a désactivé l'accès en écriture pour le public.
Cet utilisateur a été remercié pour son message par: S. Christian Collins
Temps de génération de la page : 0.107 secondes