Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : BUG - Application does not startt ( OSX EL Capitan

BUG - Application does not startt ( OSX EL Capitan il y a 4 mois 1 semaine #1

  • vasa
  • Portrait de vasa
  • Hors Ligne
  • New Member
  • Messages : 5
  • Remerciements reçus 1
I have downloaded the .zip version.
installed in El Capitan ( 10.11.6 )
After long time "Verifing" it come the icon for few second than disappear
Polyphone never started,
L'administrateur a désactivé l'accès en écriture pour le public.
Cet utilisateur a été remercié pour son message par: GtrGeorge

BUG - Application does not startt ( OSX EL Capitan il y a 2 mois 2 semaines #2

  • GtrGeorge
  • Portrait de GtrGeorge
  • Hors Ligne
  • New Member
  • Messages : 2
I was notified recently about version 2.1, just tried it and I get exactly the same result. Cannot find any system requirements on the site for this version. I have a MacBook, core2duo, 4gb RAM, OS 10.11.6. Staying with my version 1.8 for now.
L'administrateur a désactivé l'accès en écriture pour le public.

BUG - Application does not startt ( OSX EL Capitan il y a 2 mois 1 semaine #3

  • GtrGeorge
  • Portrait de GtrGeorge
  • Hors Ligne
  • New Member
  • Messages : 2
And today I was notified of Version 2.2; same result again. App takes a few seconds to verify, then closes. Will not run on my system: MacBook, core2duo, 4gb RAM, OS 10.11.6. Staying with my version 1.8 for now.
L'administrateur a désactivé l'accès en écriture pour le public.

BUG - Application does not startt ( OSX EL Capitan il y a 2 mois 1 semaine #4

  • Brad Stewart
  • Portrait de Brad Stewart
  • Hors Ligne
  • New Member
  • Messages : 6
  • Remerciements reçus 1
I have the same problem.
L'administrateur a désactivé l'accès en écriture pour le public.

BUG - Application does not startt ( OSX EL Capitan il y a 2 mois 1 semaine #5

  • Davy
  • Portrait de Davy
  • Hors Ligne
  • Administrator
  • Organ enthusiast and creator of Polyphone
  • Messages : 340
  • Remerciements reçus 81
A ticket is open here: github.com/davy7125/polyphone/issues/83
But since I don't own the latest version of Mac I cannot fix this bug myself...
It's running successfully on 10.9 so I don't think there is a problem in the application itself but maybe in one of the dependencies.
I'll try to setup an OS with the latest version
L'administrateur a désactivé l'accès en écriture pour le public.
Temps de génération de la page : 0.199 secondes