Welcome, Guest
Username: Password: Remember me

TOPIC: Slight attack on samples

Slight attack on samples 8 months 1 week ago #1

  • aced
  • aced's Avatar
  • Offline
  • New Member
  • Posts: 1
While making a soundfont composed of sounds from the sega genesis, I noticed that polyphone seems to be putting a bit of attack on some of the samples. For example, I was trying to convert a "punchy" synth bass and when i put in polyphone, there was a very slight fade in! This does not show up on the waveform though. Something else strange was if I left the starting loop point at 0, the sample sounded normal after it looped for the first time! I would love some help on this.

This message has an attachment file.
Please log in or register to see it.

The administrator has disabled public write access.

Slight attack on samples 8 months 5 days ago #2

  • bottrop
  • bottrop's Avatar
  • Offline
  • Elite Member
  • Posts: 259
  • Thank you received: 50
for an agile Instrument you need samples for about each three keys. your sample has rootkey 36 and in that region it sounds okay to me.

in your Instrument always assign one or two milliseconds Attack to Volume to avoid crackling at the start of playback and
about one second Release to Volume to avoid plopping at the end.
regards bottrop

This message has an attachment file.
Please log in or register to see it.

The administrator has disabled public write access.
Time to create page: 0.049 seconds
indian porn movies free download indian sex xxx tube com www xxxx porn video