Welcome, Guest
Username: Password: Remember me

TOPIC: when I set the samples on the right keys

when I set the samples on the right keys 2 weeks 4 days ago #1

  • glassesglasses8
  • glassesglasses8's Avatar
  • Offline
  • New Member
  • Posts: 1
when I set the samples on the right keys all of the samples are stuck together on every key.
and then I play on the keyboard all of the samples arehttps://www.polyphone-soundfonts.com/media/kunena/emoticons/sad.png stuck together on every key please fix this annoying issue for multiple samples :(
The administrator has disabled public write access.

when I set the samples on the right keys 2 weeks 4 days ago #2

  • bottrop
  • bottrop's Avatar
  • Offline
  • Elite Member
  • Posts: 201
  • Thank you received: 37
where is that link supposed to lead to?

i donr understand what your problem is, but it looks like you are doing something wrong.
The administrator has disabled public write access.

when I set the samples on the right keys 2 weeks 2 days ago #3

  • Sylvia
  • Sylvia's Avatar
  • Offline
  • Senior Member
  • Working on SF format enhancements
  • Posts: 70
  • Thank you received: 19
Hi glassesglasses8,

Welcome to the soundfont community!

I understand that you are having trouble with using multiple samples per instrument in a soundfont. I assume that the problem is that all the samples are playing at once, regardless of what note you play.

This is usually caused by the samples in your instrument not having a key range. Newer versions of Polyphone will automatically create a key range for each sample if your samples have proper root key data and you select a group of samples to create an instrument from. Older versions may not automatically create key ranges.

To try to solve the problem, I suggest that you try these solutions:
  1. Go to the samples tab and select all samples that you want in your instrument. Click the new instrument button or drag the samples to the instruments tab and select "comprising the (number) samples".
  2. If this does not work, click on the problematic instrument, select the toolbox and use the sample auto-positioning.
  3. Should both the previous steps fail, you need to create or correct the root key data for each sample. To do that, please read this section of the online manual: How to Prepare a Sample. Once you have done that, you should re-attempt step 1, and it should work fine.

If the samples in your instrument do include a key range, then it could be that one or more sample does not have a key range. A screenshot of your instrument using the ranges mode (click the arrow icon next to the grid icon to access ranges mode) will help me understand the problem.

I hope that this can help you.

sylvia

P.S.: Bottrop, I think that the "link" is meant to lead to an emoticon, but for some reason it didn't work properly.
Last Edit: 2 weeks 2 days ago by Sylvia.
The administrator has disabled public write access.
Time to create page: 0.064 seconds
Cron Job Starts