Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: I'm new and very stupid, how do I save

I'm new and very stupid, how do I save 4 months 3 weeks ago #2

  • csw900
  • csw900's Avatar
  • Offline
  • Senior Member
  • Posts: 60
  • Thank you received: 13
Looking at your attached file - you have not set up your instrument so it can play. if the instrument is not properly set up the it will not work as a preset.
csw900
csw900
The administrator has disabled public write access.

I'm new and very stupid, how do I save 4 months 3 weeks ago #3

  • seriously
  • seriously's Avatar
  • Offline
  • New Member
  • Posts: 3
Thanks, what needs to be set up and how do I do that?
And how might this apply to the already-working soundfont I tried to make a change to?
The administrator has disabled public write access.

I'm new and very stupid, how do I save 4 months 3 weeks ago #4

  • bottrop
  • bottrop's Avatar
  • Offline
  • Elite Member
  • Posts: 201
  • Thank you received: 37
1 open your soundfont
2 rightclick your sample
3 Bind to.... your Instrument (Doorbell)
4 select your Instrument (Doorbell)
5 in the column of your sample set the Root key (NOT in the Global column, Global affects ALL samples)
6 select your Instrument (Doorbell) > Bind to... your Preset
7 Save
8 regards
9 P.S. at Instrument level set a few milliseconds Vol Env Attack and one second Vol Env Release
The administrator has disabled public write access.

I'm new and very stupid, how do I save 4 months 3 weeks ago #5

  • seriously
  • seriously's Avatar
  • Offline
  • New Member
  • Posts: 3
Finally worked, thank you!!

Any ideas why I couldn't change an already working soundfont? I was just trying to enable looping on a sample ("dog", which seems to have saved the loop range information I set, but still doesn't actually reflect in playback).

This message has an attachment file.
Please log in or register to see it.

The administrator has disabled public write access.

I'm new and very stupid, how do I save 4 months 3 weeks ago #6

  • bottrop
  • bottrop's Avatar
  • Offline
  • Elite Member
  • Posts: 201
  • Thank you received: 37
i dont see any settings in your soundfont exept a few Tuning (semitones) settings.
maybe because i use an old version (1.9) i cant see a thing in the newer versions, they are designed for telephone people and i have PC eyes and fingers.
look at this Doggy;
all Instruments should look like this, of course with different settings.
regards

This message has an attachment file.
Please log in or register to see it.

The administrator has disabled public write access.

I'm new and very stupid, how do I save 4 months 3 weeks ago #7

  • csw900
  • csw900's Avatar
  • Offline
  • Senior Member
  • Posts: 60
  • Thank you received: 13
In your "dog instrument" you need to add the appropriate graphic symbol for the type of looping you require. This must be added to the "Loop Playback" column of the instrument.

I added this and the loop plays correctly.

Also looking at some of your other samples - at least one of them is severely clipped - this will also give you problems.

csw900
csw900
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.068 seconds
Cron Job Starts