Welcome, Guest
Username: Password: Remember me

TOPIC: HP Chromebook Installation Fail

HP Chromebook Installation Fail 1 week 4 days ago #1

  • Shadow Ameratsu
  • Shadow Ameratsu's Avatar
  • Offline
  • New Member
  • Posts: 1
When I tried to download either versions of the Debian (Linux type my Chromebook runs on) download, my Chromebook gave me this error message:

The following packages have unmet dependencies:
polyphone: Depends: librtmidi4 but it is not installable
Depends: libstk-4.5.0 but it is not installable

Any way I can solve this?
Attachments:
Last Edit: 1 week 4 days ago by Shadow Ameratsu. Reason: Added A Screenshot
The administrator has disabled public write access.
Time to create page: 0.048 seconds