Welcome, Guest
Username: Password: Remember me

TOPIC: FLAC audio files not working

FLAC audio files not working 1 year 2 weeks ago #1

  • Kim
  • Kim's Avatar
  • Offline
  • New Member
  • Musical Bun, specializes in video game soundtrack
  • Posts: 1
I've used polyphone for about a year now, and it's a very useful tool for creating good soundfonts with very few issues
However, I imported a large amount of .flac audio files, and for unknown reasons all of them are shown as 0.000 seconds long along with the preview being unavailable (seen in attachment), despite the files playing just fine outside of polyphone.
This could be because all these files were previously .ogg files that I mass-converted to flac using vlc, as I lacked the patience required to convert each one individually, as well as the fact that I've only ever used .wav files in polyphone until now, however I don't see how either of these factors would cause it to behave in this way.

Any help/advice would be greatly appreciated <3
Attachments:
The administrator has disabled public write access.

FLAC audio files not working 1 year 1 week ago #2

  • bottrop
  • bottrop's Avatar
  • Offline
  • Elite Member
  • Posts: 184
  • Thank you received: 30
sf2 soundfonts work with .wav files. and maybe with .mp3, i never tried,
dont use compressed files if you want a good soundfont.
regards bottrop
The administrator has disabled public write access.

FLAC audio files not working 10 months 1 week ago #3

  • Davy
  • Davy's Avatar
  • Offline
  • Administrator
  • Organ enthusiast and creator of Polyphone
  • Posts: 413
  • Thank you received: 98
This should be working. Could you please try to load only one FLAC file just to be sure there is no interactions with the multiple selection? If this is still not working, could you please share the FLAC file so that I can investigate?
The administrator has disabled public write access.
Time to create page: 0.063 seconds