Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Turn off Sample loop

Turn off Sample loop 2 years 5 months ago #1

  • Leo Brooks
  • Leo Brooks's Avatar
  • Offline
  • New Member
  • Posts: 2
Hello,

Whenever I want to listen to a sample, loop is automatically chosen and if I actually listen to it looped, it is almost impossible to stop and usually I end up having to force quit the program. Is there a way to globally turn that off. It's really frustrating. I'm mostly listening to percussion samples that are not meant to be looped.

Thanks for anyone who knows.

Leo
The administrator has disabled public write access.

Turn off Sample loop 2 years 1 month ago #2

  • Jose R. Beltran
  • Jose R. Beltran's Avatar
  • Offline
  • New Member
  • Posts: 1
Hi,
I have the same issue. Polyphone 2.x on Mac OS Catalina 10.15.6
Is there some solution to this bug?
Thanks,
Jose R.
The administrator has disabled public write access.

Turn off Sample loop 1 year 8 months ago #3

  • Neil Rutland
  • Neil Rutland's Avatar
  • Offline
  • New Member
  • Posts: 2
Same for me.
Waiting. . . .
The administrator has disabled public write access.

Turn off Sample loop 1 year 8 months ago #4

  • Michael
  • Michael's Avatar
  • Offline
  • Senior Member
  • Posts: 57
  • Thank you received: 13
When the sample shouldn't contain a loop at all, just set both the start time and the end time of the loop to zero. Then the sample won't be played repeatedly.

As you probably know you can select multiple samples, so you can execute this for multiple samples at once.
The administrator has disabled public write access.

Turn off Sample loop 1 year 1 month ago #5

  • Simon
  • Simon's Avatar
  • Offline
  • New Member
  • Posts: 2
I'm not sure that he wanted to turn off looping.
I've got the same problem with macOS 11.6. Polyphone is not usable because it hangs when playing any sample in a loop.
After starting the rehearsal of a sample, the program does not react anymore and does not stop playing. The macOS-Beachball appears.
I have to force-close the program. iMac late 2015, 4GHz i7, 32 GB RAM, FusionDrive

I'll give it a try under Windows 10 now.
The administrator has disabled public write access.

Turn off Sample loop 1 year 1 month ago #6

  • csw900
  • csw900's Avatar
  • Offline
  • Senior Member
  • Posts: 59
  • Thank you received: 13
When a loop is playing just click on the "play" icon again and it will stop playing. This works in Windows 10.

csw900
csw900
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.059 seconds
Cron Job Starts