Welcome, Guest
Username: Password: Remember me

TOPIC: Polyphone & Ubuntu Studio 20.04?

Polyphone & Ubuntu Studio 20.04? 7 months 6 days ago #1

  • Torbjörn Törnqvist
  • Torbjörn Törnqvist's Avatar
  • Offline
  • New Member
  • Posts: 2
Hi,

Any chance to get an update of the Polyphone app on Ubuntu Studio 20.04. I can't get it to install. Missing some stuff and when I try to install them, they don't.
The administrator has disabled public write access.

Polyphone & Ubuntu Studio 20.04? 6 months 3 weeks ago #2

  • Peter Zenk
  • Peter Zenk's Avatar
  • Offline
  • New Member
  • Posts: 2
I managed to download the sources and compile the code in Ubuntu Studio 20.04 just some hours ago

Had to download a number of libs and tweak the polytone.pro file a little bit, but hey, now it runs fine.
Just don't know how to create a deb package from it to be able to install it the "official" way
The administrator has disabled public write access.

Polyphone & Ubuntu Studio 20.04? 5 months 4 weeks ago #3

  • Torbjörn Törnqvist
  • Torbjörn Törnqvist's Avatar
  • Offline
  • New Member
  • Posts: 2
Hi,

Do you remember what libs you needed? Can you give some info on what you did on polyphone.pro?

Thanks in adavanced
The administrator has disabled public write access.

Polyphone & Ubuntu Studio 20.04? 5 months 4 weeks ago #4

  • Peter Zenk
  • Peter Zenk's Avatar
  • Offline
  • New Member
  • Posts: 2
I'm really sorry, did not take notes.

Just did by trial and error. Run into error, install lib, repeat until done. STill did not take too long
The administrator has disabled public write access.

Polyphone & Ubuntu Studio 20.04? 5 months 4 weeks ago #5

  • mirabilos
  • mirabilos's Avatar
  • Offline
  • New Member
  • Debian Developer
  • Posts: 6
  • Thank you received: 2
I’m currently working on packaging Polyphone for Debian proper. When successful, I’ll make it also available for *buntu 20.04 LTS.
The administrator has disabled public write access.

Polyphone & Ubuntu Studio 20.04? 4 months 4 weeks ago #6

  • Maxi Bosch
  • Maxi Bosch's Avatar
  • Offline
  • New Member
you need install librtaudio4v5 and librtmidi2v5, it is needed to install libstk-4.5.0
Last Edit: 4 months 2 weeks ago by Maxi Bosch.
The administrator has disabled public write access.
Time to create page: 0.108 seconds
Cron Job Starts