Welcome, Guest
Username: Password: Remember me

TOPIC: soundfont stopped working

soundfont stopped working 9 months 1 week ago #1

  • Joseph B
  • Joseph B's Avatar
  • Offline
  • New Member
  • Posts: 5
I added a sample, and the SoundFont stopped working, no matter what I do. what should I try?
The administrator has disabled public write access.

soundfont stopped working 9 months 1 week ago #2

  • ziyametedemircan
  • ziyametedemircan's Avatar
  • Offline
  • Premium Member
  • Posts: 83
  • Thank you received: 22
a bug causes this (the reason has not been found yet).
I reported it twice.

Since the software is running, you can: Save, Quit, and Reopen.
The administrator has disabled public write access.

soundfont stopped working 9 months 1 week ago #3

  • Joseph B
  • Joseph B's Avatar
  • Offline
  • New Member
  • Posts: 5
ive tried that, it doesn't work
The administrator has disabled public write access.

soundfont stopped working 9 months 1 week ago #4

  • ziyametedemircan
  • ziyametedemircan's Avatar
  • Offline
  • Premium Member
  • Posts: 83
  • Thank you received: 22
So, that's another problem.
You need to explain more.
The administrator has disabled public write access.

soundfont stopped working 9 months 1 week ago #5

  • Joseph B
  • Joseph B's Avatar
  • Offline
  • New Member
  • Posts: 5
what happened was when I added a sample, the SoundFont would nt work in musescore anymore for some reason
The administrator has disabled public write access.
Time to create page: 0.068 seconds
Cron Job Starts