Welcome, Guest
Username: Password: Remember me

TOPIC: Audio Distortion monitoring samples & Instruments

Audio Distortion monitoring samples & Instruments 4 years 7 months ago #1

  • Bill S-B
  • Bill S-B's Avatar
  • Offline
  • New Member
  • Posts: 2
:( I am running v1.4 on my Dell laptop - the problem is that with any soundfont the playback via the screen of any sample or any instrument is very distorted, no matter what I do to adjust a) my PC audio volume settings or b) any attenuation in Polyphone, where the distortion must presumably be taking place. (Typical font eg Jeux etc)
Yet the playback of any Preset is fine !! There must be some overloading going on in the soft synth when playing a sample or an instrument but what can I do to cure it please?
(I can run VPO software that uses the Bass Library with no problems at all) The audio on the PC is Conexant Audio HD.
Any help much appreciated - otherwise Polyphone is a great programme.
The administrator has disabled public write access.

Audio Distortion monitoring samples & Instruments 4 years 7 months ago #2

  • Davy
  • Davy's Avatar
  • Offline
  • Administrator
  • Organ enthusiast and creator of Polyphone
  • Posts: 346
  • Thank you received: 86
Hello Bill,

Could you please attach the soundfont that is not working? I'll try to reproduce the bug. Could you also try the latest version?

Regards,
Davy
The administrator has disabled public write access.

Audio Distortion monitoring samples & Instruments 4 years 7 months ago #3

  • Bill S-B
  • Bill S-B's Avatar
  • Offline
  • New Member
  • Posts: 2
Many thanks - I reloaded with the latest 32bit version (v1.8 ) and the problem went away. Still a mystery I think. I took the 32 bit version although I have Windows 7 64 bit, since Corel Videostudio had previously had audio problems with their 64 bit version but not with their 32 bit version.
Thanks again. Bill
Last Edit: 4 years 7 months ago by Bill S-B.
The administrator has disabled public write access.

Audio Distortion monitoring samples & Instruments 4 years 7 months ago #4

  • Davy
  • Davy's Avatar
  • Offline
  • Administrator
  • Organ enthusiast and creator of Polyphone
  • Posts: 346
  • Thank you received: 86
Glad to hear it.

Several libraries were updated with the version 1.6 (changelog here). This may explain this "mystery" ;)

Regards,
Davy
The administrator has disabled public write access.
Time to create page: 0.074 seconds