Welcome, Guest
Username: Password: Remember me

TOPIC: Dependency problem

Dependency problem 4 years 9 months ago #1

  • Dick Adams
  • Dick Adams's Avatar
  • Offline
  • New Member
  • Posts: 1
Polyphone installation needs libqcustomplot1.2
My repository (Mint) has libqcustomplot1.3
Total newbie here.
Please advise.
Last Edit: 4 years 9 months ago by Dick Adams. Reason: misspell
The administrator has disabled public write access.

Dependency problem 4 years 9 months ago #2

  • Davy
  • Davy's Avatar
  • Offline
  • Administrator
  • Organ enthusiast and creator of Polyphone
  • Posts: 346
  • Thank you received: 86
Hello,

You will have to edit the .pro file. At the beginning, uncomment the following line
DEFINES += USE_LOCAL_QCUSTOMPLOT
This is explained here.
Last Edit: 1 year 4 months ago by Administrator.
The administrator has disabled public write access.
Time to create page: 0.067 seconds
Cron Job Starts