Welcome, Guest
Username: Password: Remember me

TOPIC: Problems installing version 1.9 on Ubuntu 18.04

Problems installing version 1.9 on Ubuntu 18.04 1 year 3 months ago #7

  • G M Slater
  • G M Slater's Avatar
  • Offline
  • New Member
  • Posts: 6
This new installer appeared to work fine. No errors, but I am not sure how to launch the application. When I attempt to run /usr/bin/polyphone I get an error that there is no application installed for shared library files. Is polyphone launched via a different file? Sorry for the noob question!
The administrator has disabled public write access.

Problems installing version 1.9 on Ubuntu 18.04 1 year 3 months ago #8

  • S. Christian Collins
  • S. Christian Collins's Avatar
  • Offline
  • Senior Member
  • Posts: 62
  • Thank you received: 23
Which OS and version did you install this on, and how did you install it? My .deb package is a bit of a hack based on the package from Polyphone's website, so it's possible that I did something wrong either in the compiling, or e.g., missing an important dependency in the .deb info.
The administrator has disabled public write access.

Problems installing version 1.9 on Ubuntu 18.04 1 year 3 months ago #9

  • G M Slater
  • G M Slater's Avatar
  • Offline
  • New Member
  • Posts: 6
Installed on Ubuntu 18.04 64bit, using the GDebi package installer.
The administrator has disabled public write access.

Problems installing version 1.9 on Ubuntu 18.04 1 year 3 months ago #10

  • S. Christian Collins
  • S. Christian Collins's Avatar
  • Offline
  • Senior Member
  • Posts: 62
  • Thank you received: 23
Weird. I just tried installing and running the package in Xubuntu 18.04.1 64-bit running in VirtualBox, and I had no issues. It also works fine on my laptop (KDE Neon User Edition). Have you ever compiled and installed Polyphone manually? Perhaps there might be files left over from that?

Also, have you tried starting Polyphone from its launcher in the app menu?
Last Edit: 1 year 3 months ago by S. Christian Collins.
The administrator has disabled public write access.

Problems installing version 1.9 on Ubuntu 18.04 1 year 3 months ago #11

  • G M Slater
  • G M Slater's Avatar
  • Offline
  • New Member
  • Posts: 6
I had tried to compile version 1.9 manually when it was first released, but couldn't get it to work (see the beginning of this thread). If leftover files from that are causing an issue, how would be the best way to remove them?
The administrator has disabled public write access.

Problems installing version 1.9 on Ubuntu 18.04 1 year 3 months ago #12

  • S. Christian Collins
  • S. Christian Collins's Avatar
  • Offline
  • Senior Member
  • Posts: 62
  • Thank you received: 23
I would uninstall my polyphone package, and then make sure there is no "polyphone" executable in either /usr/bin/ or /usr/local/bin/ (or any other executable paths you might have placed it in). Then reinstall the package and see if it works.
The administrator has disabled public write access.
Time to create page: 0.173 seconds