Welcome, Guest
Username: Password: Remember me

TOPIC: Problems installing version 1.9 on Ubuntu 18.04

Problems installing version 1.9 on Ubuntu 18.04 1 year 8 months ago #2

  • Jan
  • Jan's Avatar
  • Offline
  • New Member
  • Posts: 9
  • Thank you received: 1
ok on debian but do you use GDebi packet installer installer ? That should show you what packet is missing before you click install it.the ubuntu i have = 14.04 :)
But do use the GDebi packet installer on ubuntu.
The administrator has disabled public write access.

Problems installing version 1.9 on Ubuntu 18.04 1 year 8 months ago #3

  • G M Slater
  • G M Slater's Avatar
  • Offline
  • New Member
  • Posts: 6
I used GDebi to install and found that the missing dependency is libmidi3. Unfortunately, that package is not available for installation on Ubuntu 18.04. I have both libmidi4 and libmidi-dev installed though. I guess libmidi4 is not backwards compatible with libmidi3? At any rate, I installed the Windows version of Polyphone using WINE and it appears to run fine. Still, I would like to be able to run the Linux version. Hopefully there will be a build that is compatible with Ubuntu 18.04 Bionic Beaver soon.
The administrator has disabled public write access.

Problems installing version 1.9 on Ubuntu 18.04 1 year 8 months ago #4

  • timp21
  • timp21's Avatar
  • Offline
  • New Member
  • Posts: 1
I had a similar issue and was able to download and install the necessary package manually from the Ubuntu website.
The administrator has disabled public write access.

Problems installing version 1.9 on Ubuntu 18.04 1 year 6 months ago #5

  • John Lemcke
  • John Lemcke's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Thank you received: 1
I just replied to another topic with the title "Compiling under Ubuntu 18.04" with some info that might help.
The administrator has disabled public write access.

Problems installing version 1.9 on Ubuntu 18.04 1 year 3 months ago #6

  • S. Christian Collins
  • S. Christian Collins's Avatar
  • Offline
  • Senior Member
  • Posts: 62
  • Thank you received: 23
I have created a .deb installer for Polyphone 1.9 that works in Ubuntu 18.04 64-bit: www.dropbox.com/s/et2qn2c92zjbzg1/polyph...-scc1_amd64.deb?dl=1

It works great on my system, so hopefully it will work for you too. Please install at your own risk.
The administrator has disabled public write access.

Problems installing version 1.9 on Ubuntu 18.04 1 year 3 months ago #7

  • G M Slater
  • G M Slater's Avatar
  • Offline
  • New Member
  • Posts: 6
This new installer appeared to work fine. No errors, but I am not sure how to launch the application. When I attempt to run /usr/bin/polyphone I get an error that there is no application installed for shared library files. Is polyphone launched via a different file? Sorry for the noob question!
The administrator has disabled public write access.
Time to create page: 0.223 seconds