Welcome, Guest
Username: Password: Remember me

TOPIC: Popping at the end of soundfonts

Popping at the end of soundfonts 7 months 3 weeks ago #1

  • Esomres
  • Esomres's Avatar
  • Offline
  • New Member
  • Posts: 1
I have been having a problem with a pop at the end of my sound font. When ever I port it to my MIDI editor, it gets a pop right at the end, and it ruins any song I try to put it in. How can I deal with this? (Soundfont in question attached)

This message has an attachment file.
Please log in or register to see it.

The administrator has disabled public write access.

Popping at the end of soundfonts 7 months 3 weeks ago #2

  • bottrop
  • bottrop's Avatar
  • Offline
  • Elite Member
  • Posts: 162
  • Thank you received: 24
that popping sound is recorded in the sample, it remains when you paste a silence before and after it.
there are loop settings in the sample, is it supposed to loop?
you can get a decent sound from one sample only at about 2-3 keys up and down the rootkey.

This message has an attachment file.
Please log in or register to see it.

Last Edit: 7 months 3 weeks ago by bottrop.
The administrator has disabled public write access.

Popping at the end of soundfonts 7 months 3 weeks ago #3

  • bottrop
  • bottrop's Avatar
  • Offline
  • Elite Member
  • Posts: 162
  • Thank you received: 24
try the Verraa preset in this sf2.
i split your sample, so you will have to write 2 notes for the same effect (up and down middleC), but it will be easier to adjust to a changeing tempo.
regards

This message has an attachment file.
Please log in or register to see it.

The administrator has disabled public write access.
Time to create page: 0.103 seconds
Cron Job Starts