Welcome, Guest
Username: Password: Remember me

TOPIC: "unmute all" doesn't work at preset level

"unmute all" doesn't work at preset level 3 weeks 2 days ago #1

  • S. Christian Collins
  • S. Christian Collins's Avatar
  • Offline
  • Senior Member
  • Posts: 51
  • Thank you received: 20
Steps to reproduce:
1. Load or create a preset with multiple zones.
2. Right click a zone's title in table view and choose either "mute" or "activate solo".
3. Right click any zone title and choose "unmute all".
Result: the mute icons disappear from the zone titles, but the previously muted zones are still muted. This bug does not happen at the instrument level.
The administrator has disabled public write access.
The following user(s) said Thank You: Davy

"unmute all" doesn't work at preset level 6 days 11 hours ago #2

  • Davy
  • Davy's Avatar
  • Offline
  • Administrator
  • Organ enthusiast and creator of Polyphone
  • Posts: 321
  • Thank you received: 76
Fixed => next release
The administrator has disabled public write access.
The following user(s) said Thank You: S. Christian Collins
Time to create page: 0.043 seconds
Cron Job Starts