Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Is there a leakage?

Is there a leakage? 3 weeks 4 days ago #1

  • ziyametedemircan
  • ziyametedemircan's Avatar
  • Offline
  • Senior Member
  • Posts: 74
  • Thank you received: 19
Try the attached soundfont.
There should be no sound with these settings.

Note: This is a relatively moderate test.
The organ sounds I'm working on have some sounds you can't turn off.

This message has an attachment file.
Please log in or register to see it.

The administrator has disabled public write access.

Is there a leakage? 3 weeks 2 days ago #2

  • S. Christian Collins
  • S. Christian Collins's Avatar
  • Offline
  • Senior Member
  • Posts: 51
  • Thank you received: 20
Due to a quirk in the SoundFont specification (or at least how it was implemented by E-MU/Creative), 1 dB in the attenuation field only attenuates the sound by 0.4 dB. So, your 144 dB attenuation is only attenuating by 57.6 dB, which is why you still hear sound.
The administrator has disabled public write access.

Is there a leakage? 3 weeks 2 days ago #3

  • S. Christian Collins
  • S. Christian Collins's Avatar
  • Offline
  • Senior Member
  • Posts: 51
  • Thank you received: 20
Also, if you're looking to not hear certain zones while editing, you can right-click the zone title in the table view and choose "mute", "activate solo", or "unmute all".

... hmmm, I just noticed that "unmute all" is broken. I will file a bug report about that.
The administrator has disabled public write access.

Is there a leakage? 3 weeks 2 days ago #4

  • ziyametedemircan
  • ziyametedemircan's Avatar
  • Offline
  • Senior Member
  • Posts: 74
  • Thank you received: 19
Inst 144 = 57.6
Perf 144 = 57.6
57.6 + 57.6 = 115.2 Is this still normal?
Can anyone hear -115.2dB ?
The administrator has disabled public write access.

Is there a leakage? 3 weeks 2 days ago #5

  • S. Christian Collins
  • S. Christian Collins's Avatar
  • Offline
  • Senior Member
  • Posts: 51
  • Thank you received: 20
I did not notice you had 144 dB set at both instrument and preset level. This should be inaudible, and when loaded into FluidSynth, it is.
The administrator has disabled public write access.

Is there a leakage? 6 days 12 hours ago #6

  • Davy
  • Davy's Avatar
  • Offline
  • Administrator
  • Organ enthusiast and creator of Polyphone
  • Posts: 321
  • Thank you received: 76
Each parameter has a range. In the case of the attenuation this is between 0 and 144 and there is no way to go outside this (written in the specs). So even if you specify 144 at the instrument level and 144 at the preset level, since 288 it is above 144 it will be back to 144.

As you noticed, the dB are not real dB but for compatibility with all other soundfonts Polyphone also includes this error.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.064 seconds