Welcome, Guest
Username: Password: Remember me

TOPIC: [2.1] Loop bug1

[2.1] Loop bug1 1 week 4 days ago #1

  • ziyametedemircan
  • ziyametedemircan's Avatar
  • Offline
  • Senior Member
  • Posts: 70
  • Thank you received: 18
If the user assigns loop points to a sample with loop 0-0 (ie without loop), the loop is not active.
To see the loop: the user must switch to another sample and return.

Server message: *Attachment image size exceed limit allowed by configuration*
(PS: Attachment size: 664K; Type:aniGIF :S )

Win10-64 / Polyphone 2.1.0 64Bit
Last Edit: 1 week 4 days ago by ziyametedemircan.
The administrator has disabled public write access.

[2.1] Loop bug1 1 week 4 days ago #2

  • Davy
  • Davy's Avatar
  • Offline
  • Administrator
  • Organ enthusiast and creator of Polyphone
  • Posts: 309
  • Thank you received: 67
This is a normal behavior since loop 0-0 means no loop. If you specify the same number in start of loop and end of loop, the loop will be disabled in the playback options. If you want to be able to check the option, you need to change on of the values, or click right / left on the graphics to change the loop limits. You don't need to switch to another sample and return.
The administrator has disabled public write access.

[2.1] Loop bug1 1 week 4 days ago #3

  • ziyametedemircan
  • ziyametedemircan's Avatar
  • Offline
  • Senior Member
  • Posts: 70
  • Thank you received: 18
1. Assume the loop points of a sample are 0-0.
2. Create start and end loop points on this sample. (on the graphical screen with the mouse, entering numbers in boxes, or any other way).
3. And then, try to check on the loop box.

page: www.hedsound.com/p/temp-page.html (See Bug2)
Last Edit: 1 week 4 days ago by ziyametedemircan.
The administrator has disabled public write access.
The following user(s) said Thank You: Davy

[2.1] Loop bug1 1 week 4 days ago #4

  • Davy
  • Davy's Avatar
  • Offline
  • Administrator
  • Organ enthusiast and creator of Polyphone
  • Posts: 309
  • Thank you received: 67
Oh yes, fixed
The administrator has disabled public write access.
Time to create page: 0.053 seconds