Welcome, Guest
Username: Password: Remember me

TOPIC: SFZ import is still problematic

SFZ import is still problematic 4 weeks 19 hours ago #1

  • ziyametedemircan
  • ziyametedemircan's Avatar
  • Offline
  • Senior Member
  • Posts: 70
  • Thank you received: 18
SFZ import is still problematic

When delay, attack, hold, decay, depth, fade parameters are undefined (not exist) or "0", they are written as "1" (in volEnv and modEnv; vib LFO, mod LFO)

see sample sfz.

This message has an attachment file.
Please log in or register to see it.

Last Edit: 4 weeks 18 hours ago by ziyametedemircan.
The administrator has disabled public write access.
The following user(s) said Thank You: Davy

SFZ import is still problematic 3 weeks 6 days ago #2

  • Davy
  • Davy's Avatar
  • Offline
  • Administrator
  • Organ enthusiast and creator of Polyphone
  • Posts: 309
  • Thank you received: 67
Fixed! It will be included in the release 2.1 (not beta)
The bug also occurs when you specify "0" in for example "vol env release" in a table.
Thank you for the sample test, it helped ;)
The administrator has disabled public write access.
The following user(s) said Thank You: ziyametedemircan

SFZ import is still problematic 3 weeks 6 days ago #3

  • ziyametedemircan
  • ziyametedemircan's Avatar
  • Offline
  • Senior Member
  • Posts: 70
  • Thank you received: 18
We want the software to be even more perfect.
And on behalf of all users who have benefited, I thank you too.
The administrator has disabled public write access.
Time to create page: 0.068 seconds