Welcome, Guest
Username: Password: Remember me

TOPIC: No Debian release for current stable (Buster)

No Debian release for current stable (Buster) 1 month 4 days ago #1

  • J. Reis
  • J. Reis's Avatar
  • Offline
  • New Member
  • Posts: 2
Just wanted to mention that the current Polyphone 2.0 release targeting Debian is for Stretch, which as of 6 July 2019 is no longer the current stable release. The current deb won't install for Debian Stable—failing with:
Dependency is not satisfiable: libqcustomplot1.3
libqcustomplot2.0 is included in Debian stable so hopefully this is a very simple adjustment.

Seems to compile from source just fine.

Thanks for the very handy software,

Justin R.
Last Edit: 1 month 4 days ago by J. Reis.
The administrator has disabled public write access.

No Debian release for current stable (Buster) 1 month 3 hours ago #2

  • Davy
  • Davy's Avatar
  • Offline
  • Administrator
  • Organ enthusiast and creator of Polyphone
  • Posts: 240
  • Thank you received: 53
Hello thank you for the notice. It's been fixed in the sources on GitHub and I'm working on the new version. The release date will depend on the time I have for this!

Davy
The administrator has disabled public write access.

No Debian release for current stable (Buster) 4 weeks 2 days ago #3

  • J. Reis
  • J. Reis's Avatar
  • Offline
  • New Member
  • Posts: 2
Thanks Davy, that's fantastic. I hope I didn't give the impression of complaining at all. I certainly don't expect any developer to keep on top of a given distro's upgrade schedule. Just didn't want anyone to miss out on Polyphone.

Great avatar btw.

Justin
The administrator has disabled public write access.
Time to create page: 0.069 seconds
Cron Job Starts