Welcome, Guest
Username: Password: Remember me

TOPIC: Unstable issue of Polyphone 2.0.1

Unstable issue of Polyphone 2.0.1 4 months 3 weeks ago #13

  • ziyametedemircan
  • ziyametedemircan's Avatar
  • Offline
  • Premium Member
  • Posts: 80
  • Thank you received: 22
[2.1] Yesterday, the same situation happened to me twice in the sample area.
Software become dysfunctional with a permanent window that cannot be changed. :dry:
It doesn't matter if you click on another sample, Instrument area, preset area, menu area or another places.
The only solution is to quit the software and re-launch.
Last Edit: 4 months 3 weeks ago by ziyametedemircan.
The administrator has disabled public write access.

Unstable issue of Polyphone 2.0.1 4 months 3 weeks ago #14

  • Davy
  • Davy's Avatar
  • Offline
  • Administrator
  • Organ enthusiast and creator of Polyphone
  • Posts: 340
  • Thank you received: 81
Do you remember if you did something special? I cannot reproduce the bug.
Davy
The administrator has disabled public write access.

Unstable issue of Polyphone 2.0.1 4 months 3 weeks ago #15

  • ziyametedemircan
  • ziyametedemircan's Avatar
  • Offline
  • Premium Member
  • Posts: 80
  • Thank you received: 22
Actually, I know.
But I couldn't find the order in which this bug was triggered.

More or less the situation is:
  • One sf2 soundfont is open in the first tab. I'm in the samples section. And a sample is selected. I see the sample's wave window.
  • One sfz soundfont is on the other tab, I copied two samples from there (from samples section). And I switched to the first tab and pasted it.

...
By the way, I did a couple of operations with mouse, but I don't remember what I'm doing.
...

As a result, I stayed in the window of the first selected sample.
Last Edit: 4 months 3 weeks ago by ziyametedemircan.
The administrator has disabled public write access.

Unstable issue of Polyphone 2.0.1 4 months 3 weeks ago #16

  • ziyametedemircan
  • ziyametedemircan's Avatar
  • Offline
  • Premium Member
  • Posts: 80
  • Thank you received: 22
Maybe it has nothing to do with opened soundfonts or copy-pasting operations.
Because I've tried several combinations and I've failed to repeat the same bug.

I think that my actions with the mouse might have triggered this Bug.

I tried so hard to remember.
But since I do a lot of things automatically, I guess I never paid attention to this part.
The administrator has disabled public write access.

Unstable issue of Polyphone 2.0.1 4 months 2 weeks ago #17

  • ziyametedemircan
  • ziyametedemircan's Avatar
  • Offline
  • Premium Member
  • Posts: 80
  • Thank you received: 22
This bug occurred again after pasting many samples.

My procedure is:
I started the Polyphone software,
selected a soundfont from list,
then dropped files from the folder to the soundfont. (601pcs)
Attachments:
Last Edit: 4 months 2 weeks ago by ziyametedemircan.
The administrator has disabled public write access.

Unstable issue of Polyphone 2.0.1 4 months 1 week ago #18

  • Davy
  • Davy's Avatar
  • Offline
  • Administrator
  • Organ enthusiast and creator of Polyphone
  • Posts: 340
  • Thank you received: 81
Do you think it can come with the wave display when you switch to a sample? It produced a freeze on Mac, it just fixed it. Maybe it could have done the same bug on Windows or Linux.
The administrator has disabled public write access.
Time to create page: 0.141 seconds