Welcome, Guest
Username: Password: Remember me

TOPIC: Forced loop type when exporting samples

Forced loop type when exporting samples 7 months 2 weeks ago #1

  • Roberto Gaetani
  • Roberto Gaetani's Avatar
  • Offline
  • New Member
  • Posts: 2
With the new Ver. 2.0 of Polyphone, when exporting wave files, the loop type is saved as "Forward" even if no loop point has been set for the sample and it should be kept as "One Shot".

Hope you can fix this.
The administrator has disabled public write access.

Forced loop type when exporting samples 2 months 1 day ago #2

  • Davy
  • Davy's Avatar
  • Offline
  • Administrator
  • Organ enthusiast and creator of Polyphone
  • Posts: 323
  • Thank you received: 76
This should be fixed in the next release 2.1 (not the beta). Thank you for the notice
The administrator has disabled public write access.

Forced loop type when exporting samples 1 month 2 weeks ago #3

  • Roberto Gaetani
  • Roberto Gaetani's Avatar
  • Offline
  • New Member
  • Posts: 2
I installed Ver. 2.1.0 but the problem remains... :(
Last Edit: 1 month 2 weeks ago by Roberto Gaetani.
The administrator has disabled public write access.

Forced loop type when exporting samples 1 month 2 weeks ago #4

  • Davy
  • Davy's Avatar
  • Offline
  • Administrator
  • Organ enthusiast and creator of Polyphone
  • Posts: 323
  • Thank you received: 76
I tried the following :
  • open a soundfont,
  • select a sample and set the loop to 0-0,
  • select a second sample and set the loop to 1-1,
  • select a third sample and set the loop to 123-456,
  • export the three samples (tool menu),
  • create a new soundfont,
  • import the three samples.
Result: all samples have respectively the right loop points so for me the bug is fixed.

Could you please describe what is not working and the different steps to reproduce it?
The administrator has disabled public write access.
Time to create page: 0.065 seconds