Welcome, Guest
Username: Password: Remember me

TOPIC: modulator values not set via mouse button release

modulator values not set via mouse button release 2 weeks 1 hour ago #1

  • S. Christian Collins
  • S. Christian Collins's Avatar
  • Offline
  • Junior Member
  • Posts: 33
  • Thank you received: 10
Steps to reproduce:
1. Add a modulator to an instrument.
2. Click on the "source" dropdown and keep the mouse button pressed down.
3. Move the mouse to the desired menu entry, and release the mouse button.
Result: You will now see the selected value displayed on the button, but it is not actually applied to the modulator. Selecting a different instrument or modulator in the SoundFont and then going back will repaint the button to show the original value.

Here's a GIF showing this in action:



I am using version 2.0.1 (Bionic .DEB file from website) on KDE neon 5.14 64-bit.
Last Edit: 2 weeks 1 hour ago by S. Christian Collins.
The administrator has disabled public write access.

modulator values not set via mouse button release 1 week 6 days ago #2

  • ziyametedemircan
  • ziyametedemircan's Avatar
  • Offline
  • Junior Member
  • Posts: 28
  • Thank you received: 10
and once this error bug has been triggered, you can enter values ​​that are not normally allowed in most cells.

Last Edit: 1 week 6 days ago by ziyametedemircan. Reason: correction
The administrator has disabled public write access.
Time to create page: 0.067 seconds