Welcome, Guest
Username: Password: Remember me

TOPIC: How to set "Velocity range" in Instrument Settings

How to set "Velocity range" in Instrument Settings 1 month 3 weeks ago #1

  • Tigran Aivazian
  • Tigran Aivazian's Avatar
  • Offline
  • New Member
  • Posts: 2
Hello,

I have one piano sample for each note for multiple values of velocity, but when I attach the samples to a new instrument and distribute them over the 0-127 midi velocity range (e.g. 0-11 to the first L-R pair, then 12-23 to the second and so on, for all 12 pairs of samples) and then press at the corresponding point on the key in Virtual Keyboard, what happens is that ALL the column headers go blue, which is a bit confusing. I expected that only one pair (left+right) of columns corresponding to the actual velocity played should light up in blue.

So, it would be nice if someone could clarify how to distribute the samples over the velocity range correctly --- should this be done in the Instrument Settings table or in the Presets Settings table? I think it should be done via Instrument Settings, because, presumably, the reason why the "Velocity range" field is even provided in the Presets Settings is to allow to map to different instruments when different velocities are used. But then, how can I be sure that the correct sample is being played, seeing that all headers light up in blue?

Kind regards,
Tigran
The administrator has disabled public write access.

How to set "Velocity range" in Instrument Settings 1 month 3 weeks ago #2

  • Tigran Aivazian
  • Tigran Aivazian's Avatar
  • Offline
  • New Member
  • Posts: 2
Ok, I figured out the answer to my own question --- I just had to select the "Ranges" and then I can see the little green point appearing on the sample corresponding to the velocity being played. So, there is no problem, all is well :)
The administrator has disabled public write access.
Time to create page: 0.040 seconds